XHCI(4) NetBSD Kernel Interfaces Manual XHCI(4)
xhci -- USB eXtensible Host Controller driver
xhci* at pci? dev ? function ? usb* at xhci?
The xhci driver provides support for the USB Extensible Host Controller Interface, which is used by USB 1.x, 2.0, and 3.x controllers.
ehci(4), ohci(4), pci(4), uhci(4), usb(4)
The xhci driver appeared in NetBSD 7.0.
xhci driver is mostly working, but still in development. NetBSD 9.0 September 30, 2018 NetBSD 9.0
You can also request any man page by name and (optionally) by section: