FWHRNG(4) NetBSD/x86 Kernel Interfaces Manual FWHRNG(4)
fwhrng -- Intel Firmware Hub Random Number Generator
fwhrng* at ichlpcib?
The fwhrng driver provides support for hardware Random Number Generator (RNG) available on some Intel Firmware Hubs (FWHs). The fwhrng driver accesses the RNG through an I/O controller hub (ICH).
rnd(4), x86/ichlpcib(4) Intel Corporation, Intel 82802AB/82802AC Firmware Hub (FWH), http://download.intel.com/design/chipsets/datashts/29065804.pdf, November, 2000.
The entropy source is not tested for randomness. NetBSD 9.0 February 17, 2017 NetBSD 9.0
You can also request any man page by name and (optionally) by section: