WORKQUEUE(9) NetBSD Kernel Developer's Manual WORKQUEUE(9)
workqueue -- simple do-it-in-thread-context framework
The workqueue utility routines are provided to defer work which is needed to be processed in a thread context.
This section describes places within the NetBSD source tree where actual code implementing the workqueue subsystem can be found. All pathnames are relative to /usr/src. The workqueue subsystem is implemented within the file sys/kern/subr_workqueue.c.
intro(9), workqueue_create(9), workqueue_destroy(9), workqueue_enqueue(9) NetBSD 5.0_RC4 September 15, 2006 NetBSD 5.0_RC4
You can also request any man page by name and (optionally) by section: