WIZD(8) NetBSD System Manager's Manual WIZD(8)
wizd -- automatically correct typographical errors in man pages
wizd automatically checks and corrects spelling errors, usage problems with mdoc(7) macros, and other typographical errors in man pages. wizd is invoked by any cvs(1) commit to a man page. wizd also performs periodic sanity checks on the distribution set lists. E-mail alerts will be triggered if the build installs files that are marked as obsolete and therefore get automatically removed.
wizd responds to the following signals: <wiz@NetBSD.org> Examine a man page for errors. The man page and particular errors in question may be specified in standard internet mail format. wizd additionally sometimes delivers the following signals to other com- mitter processes: SIGWIZD An error was detected in a man page.
cvs(1), intro(1), man(1), mdoc(7)
wizd appeared in NetBSD 1.5.
wizd is not only copyrighted, but also registered.
Sleeps sometimes. Leaves laptop at home sometimes. NetBSD 9.0 March 30, 2015 NetBSD 9.0
You can also request any man page by name and (optionally) by section: