WDSC(4) NetBSD/sgimips Kernel Interfaces Manual WDSC(4)
wdsc -- Western Digital WD33c93 SCSI Bus Interface Controller
wdsc* at hpc? offset ?
The wdsc driver provides an abstraction layer between the SCSI hardware found in multitudinous SGI machines (including Personal Iris series, Indigo, Indy, Challenge S, Indigo2, and Challenge M) and the machine independent SCSI drivers described in scsibus(4). In addition to sending the required SCSI commands to target devices on the SCSI bus, the wdsc driver deals with DMA, device interrupts, sync/async negotiation, and target disconnects/reconnects.
Wayne Knowles ported the sgimips incarnation of the wdsc driver from the amiga and atari ports. It first appeared in NetBSD 1.6. NetBSD 9.0 February 17, 2017 NetBSD 9.0
You can also request any man page by name and (optionally) by section: