WDC(4) NetBSD Kernel Interfaces Manual WDC(4)
wdc -- WD100x compatible hard disk controllers driver
ISA and ISA plug'n'play controllers wdc0 at isa? port 0x1f0 irq 14 flags 0x00 wdc1 at isa? port 0x170 irq 15 flags 0x00 wdc* at isapnp? Open Firmware ISA wdc* at ofisa? PCMCIA controllers wdc* at pcmcia? function ? arm32 wdc0 at pioc? offset 0x01f0 irq 9 atari wdc0 at mainbus0 amiga wdc0 at mainbus0
The wdc driver provides the interface with the hardware for the ata(4) driver. This driver supports IDE and EIDE controllers, as well as MFM, RLL and ESDI on the ISA bus. PCI IDE controllers in legacy mode are also supported, but the pciide(4) driver may provide more functionality. On the ISA front-end, the following flags are supported: 0x0001 Enables 32-bit I/O negotiation in the driver. This is known to cause problems with some motherboards. 0x0002 Don't probe for the second drive. 0x0004 Set WDC_CAPABILITY_ATA_NOSTREAM flag. 0x0008 Set WDC_CAPABILITY_ATAPI_NOSTREAM flag.
ata(4), atapi(4), intro(4), isa(4), isapnp(4), mainbus(4), ofisa(4), pciide(4), pcmcia(4), scsi(4), wd(4) NetBSD 8.1 October 8, 2003 NetBSD 8.1
You can also request any man page by name and (optionally) by section: