VFS(9) NetBSD Kernel Developer's Manual VFS(9)
vfs -- kernel interface to file systems
The virtual file system, vfs, is the kernel interface to file systems. The interface specifies the calls for the kernel to access file systems. It also specifies the core functionality that a file system must provide to the kernel. The focus of vfs activity is the vnode and is discussed in vnode(9). File system operations such as mounting and syncing are discussed in vfsops(9).
intro(9), vfsops(9), vnode(9), vnodeops(9) NetBSD 9.0 September 22, 2001 NetBSD 9.0
You can also request any man page by name and (optionally) by section: