VALD(4) NetBSD/i386 Kernel Interfaces Manual VALD(4)
vald -- Toshiba Programmable I/O controller
vald* at acpi?
Some Toshiba computers have a special I/O controller that handles various interface devices. This special I/O controller is accessed by the ``GHCI'' ACPI method. The vald driver provides some support for it. The vald driver handles the following hot-keys: Fn+F5 Switch between LCD and External Video output. Fn+F6 Decrease LCD brightness. Fn+F7 Increase LCD brightness. Fn+F8 Switch fan (ON/OFF). The vald driver has only been tested on the Libretto L3 and on the Portege 3440.
The vald driver appeared in NetBSD 1.6.
vald may have problems with X11 when switching between LCD and External Video output. NetBSD 9.0 January 25, 2008 NetBSD 9.0
You can also request any man page by name and (optionally) by section: