UYAP(4) NetBSD Kernel Interfaces Manual UYAP(4)
uyap -- USB YAP phone firmware loader
uyap* at uhub?
The uyap driver downloads firmware into a YAP phone. The device will then disconnect and reappear as a composite device with two audio pipes (handled by uaudio(4)) and a HID device (handled by uhid(4)).
uaudio(4), uhid(4), usb(4)
The uyap driver appeared in NetBSD 1.6. NetBSD 7.1.2 January 2, 2001 NetBSD 7.1.2
You can also request any man page by name and (optionally) by section: