UVIDEO(4) NetBSD Kernel Interfaces Manual UVIDEO(4)
uvideo -- USB video device driver
uvideo* at uhub? video* at videobus?
The uvideo driver provides support for USB video class devices. A USB video device consists of a number of components. Every device has one control interface. Each device optionally provides streaming inter- faces (input or output).
The USB Specifications can be found at: http://www.usb.org/developers/docs.html video(4), video(9)
Patrick Mahoney <email@example.com>
Does not support all of UVC spec. Only supports the one streaming input interface. Does not support the interrupt endpoint for some controls. Exports the Video4Linux2 API via video(9), and V4L2 lacks support for some UVC features such as still images. NetBSD 5.0_RC4 September 21, 2008 NetBSD 5.0_RC4
You can also request any man page by name and (optionally) by section: