UTS(4) NetBSD Kernel Interfaces Manual UTS(4)
uts -- USB generic touchscreens
uts* at uhidev? reportid ? wsmouse* at uts?
The uts driver provides support for USB touchscreens, otherwise known as Touch Digitizer devices. Access to panel events is through the wsmouse(4) driver.
The uts driver was written by Pierre Pronchery for NetBSD. The uts driver appeared in NetBSD 6.0.
uts currently does not support calibration. Also, not all NetBSD-supplied X servers support the absolute position events it gener- ates. NetBSD 9.0 January 16, 2012 NetBSD 9.0
You can also request any man page by name and (optionally) by section: