USBNET(4) NetBSD Kernel Interfaces Manual USBNET(4)
usbnet -- generic USB network driver backend diagnostics
The usbnet subsystem provides support for USB network devices. This man- ual describes diagnostics that may be seen.
devN: sysctl_createv failed Unable to create debug node for NetBSD. devN: usb errors on rx Error status from device upon Rx interrupt, device may be non-functional. devN: usb error on tx Error status from device upon Tx interrupt., device may be non-functional. devN: usb error on intr Error status from device upon interrupt, device may be non- functional. devN: rxeof: too large transfer Network input rejected. devN: close pipe N Closing of Rx, Tx or Interrupt pipe failed, device may be non-functional. devN: open rx/tx pipes failed Opening of Rx or Tx pipes failed, device non-functional. devN: [rt]x list init failed Creation of Rx or Tx list failed, device non-functional. devN: watchdog timeout Time out in transmission. devN: pipe abort failed Aborting USB pipes after watchdog timeout failed. devN: if_initialize failed Couldn't register network interface, device non-functional. devN: couldn't establish power handler Call to pmf_device_register(9) failed, disabling system sus- pend. The usbnet manual lists generic diagnostics generated by USB network devices.
arp(4), aue(4), axe(4), axen(4), cdce(4), cue(4), ifmedia(4), intro(4), kue(4), mos(4), mue(4), netintro(4), smsc(4), udav(4), upl(4), ure(4), url(4), urndis(4), usb(4), usbnet(9)
The usbnet framework first appeared in NetBSD 9.0.
The usbnet framework was written by Matthew R. Green <email@example.com> NetBSD 9.0 August 24, 2019 NetBSD 9.0
You can also request any man page by name and (optionally) by section: