URNDIS(4) NetBSD Kernel Interfaces Manual URNDIS(4)
urndis -- USB Remote NDIS Ethernet device
urndis* at uhub?
The urndis driver provides support for Ethernet access over Remote NDIS. The urndis driver should work with all USB RNDIS devices, but the follow- ing devices are known to work: · Geeksphone ONE · Google Nexus One · HTC Desire · HTC Dream / T-Mobile G1 / ADP1 · HTC Hero · HTC Magic · HTC Tattoo · HTC Wildfire · Samsung Galaxy S / S2 · Samsung Nexus S The urndis driver does not support different media types or options. For more information on configuring this device, see ifconfig(8).
arp(4), intro(4), netintro(4), usb(4), ifconfig.if(5), ifconfig(8)
The urndis device driver first appeared in OpenBSD 4.7 and in NetBSD 6.0.
The urndis driver was written by Jonathan Armani <firstname.lastname@example.org>, Michael Knudsen <email@example.com>, and Fabien Romano <firstname.lastname@example.org>. NetBSD 7.1.2 July 20, 2011 NetBSD 7.1.2
You can also request any man page by name and (optionally) by section: