UMS(4) NetBSD Kernel Interfaces Manual UMS(4)
ums -- USB mouse and touchpanel support
ums* at uhidev? reportid ? wsmouse* at ums?
The ums driver provides support for USB mice and touchpanels. Access to the movement data is through the wsmouse(4) driver.
uhidev(4), usb(4), wsmouse(4)
The ums driver appeared in NetBSD 1.4. Touchpanel support was added in NetBSD 5.1. NetBSD 9.0 September 6, 2017 NetBSD 9.0
You can also request any man page by name and (optionally) by section: