UMOUNT(8) NetBSD System Manager's Manual UMOUNT(8)
umount -- unmount filesystems
umount [-fvFR] [-t fstypelist] special | node umount -a [-fvF] [-h host] [-t fstypelist]
The umount command calls the unmount(2) system call to remove a special device or the remote node (rhost:path) from the filesystem tree at the point node. If either special or node are not provided, the appropriate information is taken from the fstab(5) file. The options are as follows: -a All the currently mounted filesystems except the root are unmounted. -f The filesystem is forcibly unmounted. Active special devices continue to work, but all other files return errors if further accesses are attempted. The root filesystem cannot be forcibly unmounted. -F Fake the unmount; perform all other processing but do not actu- ally attempt the unmount. (This is most useful in conjunction with -v, to see what umount would attempt to do). -R Take the special | node argument as a path to be passed directly to unmount(2), bypassing all attempts to be smart about mechani- cally determining the correct path from the argument. This option is incompatible with any option that potentially unmounts more than one filesystem, such as -a, but it can be used with -f and/or -v. This is the only way to unmount something that does not appear as a directory (such as a nullfs mount of a plain file); there are probably other cases where it is necessary. -h host Only filesystems mounted from the specified host will be unmounted. This option is implies the -a option and, unless oth- erwise specified with the -t option, will only unmount NFS filesystems. -t fstypelist Is used to indicate the actions should only be taken on filesys- tems of the specified type. More than one type may be specified in a comma separated list. The list of filesystem types can be prefixed with ``no'' to specify the filesystem types for which action should not be taken. For example, the umount command: umount -a -t nfs,mfs unmounts all filesystems of the type NFS and MFS. -v Verbose, additional information is printed out as each filesystem is unmounted.
/etc/fstab filesystem table
unmount(2), fstab(5), mount(8)
A umount command appeared in Version 6 AT&T UNIX. NetBSD 5.0 April 21, 2004 NetBSD 5.0
You can also request any man page by name and (optionally) by section: