ULPT(4) NetBSD Kernel Interfaces Manual ULPT(4)
ulpt -- USB printer support
ulpt* at uhub?
The ulpt driver provides support for USB printers that follow the printer bi- or uni-directional protocol. The bits in the minor number select various features of the driver. Minor Bit Function 64 Do not initialize (reset) the device on the port. Some printers cannot handle the reset on open; in case of problems try the ulpn device.
/dev/ulpt? device with reset /dev/ulpn? device without reset
The ulpt driver appeared in NetBSD 1.4. NetBSD 5.0_RC4 July 12, 1998 NetBSD 5.0_RC4
You can also request any man page by name and (optionally) by section: