UIRDA(4) NetBSD Kernel Interfaces Manual UIRDA(4)
uirda -- USB-IrDA bridge support
uirda* at uhub? irframe* at uirda?
The uirda driver provides support for USB-IrDA bridges that follow the bridge specification and also the following adapters: ACTiSYS ACT-IR2000U FIR-USB Adapter Kawatsu KC-180 USB IrDA Device Extended Systems XTNDAccess IrDA USB (ESI-9685) Access to the IrDA device is through the irframe(4) driver.
The uirda driver appeared in NetBSD 1.6. NetBSD 7.1.2 December 11, 2001 NetBSD 7.1.2
You can also request any man page by name and (optionally) by section: