UFTDI(4) NetBSD Kernel Interfaces Manual UFTDI(4)
uftdi -- USB support for serial adapters based on the FT8U100AX and FT8U232AM
uftdi* at uhub? ucom* at uftdi?
The uftdi driver provides support for various serial adapters based on the FTDI USB UART IC family. Supported chip models are FT8U100AX, FT8U232AM, FT232BM, FT232R, dual channel FT2232D, dual channel FT2232H, and quad channel FT4232H. The device is accessed through the ucom(4) driver which makes it behave like a tty(4).
The uftdi driver supports the following adapters: B&B Electronics uLinks RS-422/485 Coastal ChipWorks TNC-X Crystalfontz CFA-631 LCD Crystalfontz CFA-632 LCD Crystalfontz CFA-633 LCD Crystalfontz CFA-634 LCD Crystalfontz CFA-635 LCD CTI USB-485-Mini and and USB-Nano-485 Falcom Samba 55/56 GSM/GPRS modem Falcom Twist GSM/GPRS modem Future Technology Devices DB9 Future Technology Devices IC Future Technology Devices KW Future Technology Devices RS232 Future Technology Devices Y6 Future Technology Devices Y8 Future Technology Devices Y9 Future Technology Devices YS GlobalScale Technogogies SheevaPlug and OpenRD HP USB-Serial adapter shipped with some HP laptops Inland UAS111 Intrepid Control Systems NeoVI Blue Intrepid Control Systems ValueCAN Matrix Orbital LK/VK/PK202-24 LCD Matrix Orbital LK/VK204-24 LCD Matrix Orbital MX2/MX3/MX6 Series Matrix Orbital MX4/MX5 Series LCD QVS USC-1000 RATOC Systems REX-USB60F Robot Electronics USB to I2C Communications Module RT Systems Inc. CT57A Radio Cable Sealevel Systems USB-Serial adapter SIIG US2308 Serial Telldus Tellstick and Tellstick Duo VScom USB-COM Mini
tty(4), ucom(4), usb(4)
The uftdi driver appeared in NetBSD 1.5. NetBSD 8.1 May 30, 2017 NetBSD 8.1
You can also request any man page by name and (optionally) by section: