UBERRY(4) NetBSD Kernel Interfaces Manual UBERRY(4)
uberry -- USB driver for the RIM BlackBerry phones
uberry* at uhub? port ?
The uberry driver provides support for the original BlackBerry, the BlackBerry Pearl, the BlackBerry Pearl Duo, and other models. This is a stub driver that only allows the device to be charged from the USB port. If the uberry driver attaches to a device that has support for memory cards (such as the BlackBerry Pearl series), the uberry driver will detach and the device will be re-attached using the umass(4) driver.
The uberry driver appeared in NetBSD 5.0. NetBSD 5.0_RC4 May 25, 2008 NetBSD 5.0_RC4
You can also request any man page by name and (optionally) by section: