TVTOHZ(9) NetBSD Kernel Developer's Manual TVTOHZ(9)
tvtohz -- convert time interval to tick count
#include <sys/time.h> int tvtohz(struct timeval *tv);
The tvtohz() function accepts a single argument tv which specifies the time interval over which to calculate the number of system ticks that would elapse.
Returns the integral number of system ticks expected to elapse in the given interval, including the current tick.
timeval(3), callout(9), microtime(9), microuptime(9), mstohz(9)
The tvtohz function first appeared in FreeBSD 3.0 and was ported to NetBSD 4.0 as a part of timecounter(9) framework.
This manual page was written by Kelly Yancey <email@example.com>. NetBSD 8.1 October 20, 2011 NetBSD 8.1
You can also request any man page by name and (optionally) by section: