THINKPAD(4) NetBSD Kernel Interfaces Manual THINKPAD(4)
thinkpad -- IBM/Lenovo Thinkpad laptop features support
thinkpad* at acpi?
The thinkpad driver provides support for vendor specific features found in IBM and Lenovo brand laptops, such as function key handling, hotkey handling, and temperature and fan monitoring.
acpi(4), pmf(9), sysmon_envsys(9)
The thinkpad device driver appeared in NetBSD 5.0.
Jared D. McNeill <firstname.lastname@example.org> NetBSD 5.1 October 18, 2008 NetBSD 5.1
You can also request any man page by name and (optionally) by section: