SS(4) NetBSD Kernel Interfaces Manual SS(4)
ss -- SCSI scanner driver
ss* at scsibus? target ? lun ?
The ss driver provides support for SCSI bus based document scanners.
/dev/ssu SCSI bus scanner unit u /dev/nssu SCSI bus scanner unit u - no rewind. /dev/enssu SCSI bus scanner unit u - ioctl(2) operations only.
Kenneth Stailey, Joachim Koenig
Only a limited number of HP Scanjet and Mustek scanners are supported. Other scanners can probably be accessed using the SCSI uk(4) driver instead. NetBSD 5.1 March 11, 2004 NetBSD 5.1
You can also request any man page by name and (optionally) by section: