SPRAY(8) NetBSD System Manager's Manual SPRAY(8)
spray -- send many packets to host
spray [-c count] [-d delay] [-l length] host ...
spray sends multiple RPC packets to host and records how many of them were correctly received and how long it took. The options are as follows: -c count Send count packets. -d delay Pause delay microseconds between sending each packet. -l length Set the length of the packet that holds the RPC call message to length bytes. Not all values of length are possible because RPC data is encoded using XDR. spray rounds up to the nearest possi- ble value. spray is intended for use in network testing, measurement, and manage- ment. This command can be very hard on a network and should be used with caution.
netstat(1), ifconfig(8), ping(8), rpc.sprayd(8) NetBSD 9.0 July 10, 1995 NetBSD 9.0
You can also request any man page by name and (optionally) by section: