SGSMIX(4) NetBSD Kernel Interfaces Manual SGSMIX(4)
sgsmix -- driver for SGS 7433 Basic Audio Processor found in some Apple machines
iic* at cuda? sgsmix* at iic? addr 0x8a
The sgsmix driver provides support for the external mixer chip on Apple's ``personality cards'' found in beige Power Macintosh G3. All mixer con- trols are accessed through the awacs(4) driver, sgsmix additionally pro- vides bass and treble controls.
awacs(4), cuda(4), iic(9) NetBSD 5.0_RC4 May 14, 2007 NetBSD 5.0_RC4
You can also request any man page by name and (optionally) by section: