SERVICES(5) NetBSD File Formats Manual SERVICES(5)
services -- service name data base
The services file contains information regarding the known services available in the DARPA Internet. For each service a single line should be present with the following information: official service name port number protocol name aliases Items are separated by any number of blanks and/or tab characters. The port number and protocol name are considered a single item; a slash (``/'') is used to separate the port and protocol (e.g. ``512/tcp''). A hash (``#'') indicates the beginning of a comment; subsequent characters up to the end of the line are not interpreted by the routines which search the file. Service names may contain any printable character other than a field delimiter, newline, or comment character. The database in /var/db/services.db needs to be updated with services_mkdb(8) after changes to the services file have been applied.
/etc/services The services file resides in /etc.
The services file format appeared in 4.2BSD.
A name server should be used instead of a static file. NetBSD 5.1 June 19, 2007 NetBSD 5.1
You can also request any man page by name and (optionally) by section: