SDHC(4) NetBSD Kernel Interfaces Manual SDHC(4)
sdhc -- SD Host Controller
sdhc* at acpi? sdhc* at pci? sdhc* at cardbus? function ? sdmmc* at sdhc?
The sdhc driver provides support for SD controllers following the SD Host Controller Standard Simplified Specification. The sdmmc(4) subsystem performs SD/MMC transactions to communicate with whatever MMC, SD, SDHC, or SDIO devices are inserted into the SD slot.
The sdhc driver was written by Uwe Stuehler <email@example.com> for OpenBSD and ported to NetBSD by NONAKA Kimihiro <firstname.lastname@example.org>. NetBSD 9.0 June 21, 2016 NetBSD 9.0
You can also request any man page by name and (optionally) by section: