RPC.RWALLD(8) NetBSD System Manager's Manual RPC.RWALLD(8)
rpc.rwalld, rwalld -- write messages to users currently logged in server
rpc.rwalld is a server which will send a message to users currently logged in to the system. This server invokes the wall(1) command to actually write the messages to the system. Messages are sent to this server by the rwall(1) command. The rpc.rwalld daemon is normally invoked by inetd(8). rpc.rwalld uses an RPC protocol defined in /usr/include/rpcsvc/rwall.x.
rwall(1), wall(1), inetd(8) NetBSD 5.0_RC4 June 7, 1993 NetBSD 5.0_RC4
You can also request any man page by name and (optionally) by section: