RTSX(4) NetBSD Kernel Interfaces Manual RTSX(4)
rtsx -- Realtek SD card reader
rtsx* at pci? sdmmc* at rtsx?
The rtsx driver provides support for the Realtek RTS5209, RTS5227, RTS5229, RTS522A, RTS525A, RTL8402, RTL8411 and RTL8411B SD card readers. The sdmmc(4) subsystem performs SD/MMC transactions to communicate with whatever MMC, SD or SDHC devices are inserted into the SD slot.
The rtsx driver first appeared in OpenBSD 5.3 and in NetBSD 7.0.
The rtsx driver was written by Stefan Sperling <firstname.lastname@example.org> for OpenBSD and ported to NetBSD by NONAKA Kimihiro <email@example.com>.
The rtsx driver does not support MS (Memory Stick) and xD (Extreme Digi- tal) devices even though the hardware supports them. Support for SDIO interrupts is not implemented. NetBSD 9.0 April 27, 2020 NetBSD 9.0
You can also request any man page by name and (optionally) by section: