RESETTODR(9) NetBSD Kernel Developer's Manual RESETTODR(9)
resettodr -- set battery-backed clock from system time
The resettodr() function sets the system's battery-backed clock based on the current system time.
clock_secs_to_ymdhms(9), inittodr(9), time_second(9) NetBSD 5.0 March 2, 2006 NetBSD 5.0
You can also request any man page by name and (optionally) by section: