PWDOG(4) NetBSD Kernel Interfaces Manual PWDOG(4)
pwdog -- Quancom PWDOG1 watchdog timer device
pwdog0 at pci?
The pwdog driver provides support for Quancom PWDOG1 boards. If the kernel crashes, the watchdog timer is not reset and the system will reboot (assuming a proper connection is made between the PWDOG1 and the motherboard). Alternatively, the watchdog can be reinitialized via a userland process which ensures that process scheduling, not just kernel timeout processing, is still taking place. The timeout period of the PWDOG1 card is set using DIP switches and can- not be changed by software.
The pwdog driver first appeared in OpenBSD 4.1 and NetBSD 6.0.
The pwdog driver was written by Marc Balmer <mbalmer@NetBSD.org>. NetBSD 9.0 August 11, 2011 NetBSD 9.0
You can also request any man page by name and (optionally) by section: