PAM_PERMIT(8) NetBSD System Manager's Manual PAM_PERMIT(8)
pam_permit -- Promiscuous PAM module
[service-name] module-type control-flag pam_permit [options]
The Promiscuous authentication service module for PAM provides function- ality for all the PAM categories: authentication, account management, session management and password management. In terms of the module-type parameter, these are the ``auth'', ``account'', ``session'', and ``password'' features. The Promiscuous module will universally allow all requests. It is pri- marily of use during testing, and to silence ``noisy'' PAM-enabled appli- cations. The following options may be passed to the module: debug syslog(3) debugging information at LOG_DEBUG level.
syslog(3), pam.conf(5), pam(8) NetBSD 8.1 July 7, 2001 NetBSD 8.1
You can also request any man page by name and (optionally) by section: