PAM_EXEC(8) NetBSD System Manager's Manual PAM_EXEC(8)
pam_exec -- Exec PAM module
[service-name] module-type control-flag pam_exec [arguments]
The exec service module for PAM executes the program designated by its first argument, with its remaining arguments as command-line arguments. The child's environment is set to the current PAM environment list, as returned by pam_getenvlist(3). In addition, the following PAM items are exported as environment variables: PAM_RHOST, PAM_RUSER, PAM_SERVICE, PAM_TTY, and PAM_USER.
pam_get_item(3), pam.conf(5), pam(8)
The pam_exec module and this manual page were developed for the FreeBSD Project by ThinkSec AS and NAI Labs, the Security Research Division of Network Associates, Inc. under DARPA/SPAWAR contract N66001-01-C-8035 (``CBOSS''), as part of the DARPA CHATS research program. NetBSD 8.1 February 1, 2005 NetBSD 8.1
You can also request any man page by name and (optionally) by section: