PAD(4) NetBSD Kernel Interfaces Manual PAD(4)
pad -- Pseudo audio device driver
pseudo-device pad audio* at audiobus?
pad is a pseudo-device driver which provides support for feeding back PCM data from a consumer of the audio(4) API to userland.
The following example streams an MP3 to an Apple AirTunes compatible device: $ rtunes - < /dev/pad0 & $ mpg123 -a /dev/sound1 mozart.mp3
The pad pseudo-device driver receives data from /dev/soundN and feeds the raw PCM output to /dev/padN. /dev/soundN /dev/padN
The pad driver appeared in NetBSD 5.0.
Jared D. McNeill <firstname.lastname@example.org> NetBSD 5.0_RC4 November 11, 2007 NetBSD 5.0_RC4
You can also request any man page by name and (optionally) by section: