OFISA(4) NetBSD Kernel Interfaces Manual OFISA(4)
ofisa -- introduction to machine-independent Open Firmware ISA bus sup- port and drivers
ofisa* at mainbus0 XX* at ofisa?
NetBSD includes a machine-independent ISA bus subsystem and several machine-independent ISA device drivers. The ofisa bus uses Open Firmware to determine how to attach devices.
NetBSD includes machine-independent Open Firmware ISA drivers, sorted by device type and driver name: Disk and tape controllers wdc Standard Western Digital type hard drive controllers: MFM, RLL, ESDI, and IDE/ATAPI. Serial and parallel interfaces com NS8250-, NS16450-, and NS16550-based serial ports. lpt Standard ISA parallel port interface. Network interfaces cs Cirrus Logic Crystal CS8900 Ethernet interfaces. Sound cards and MIDI interfaces ess ESS Technology AudioDrive 1788-, 1888-, 1887-, and 888-based sound cards. Miscellaneous devices joy Game (joystick) adapters.
com(4), cs(4), ess(4), intro(4), isa(4), joy(4), lpt(4), wdc(4)
The Open Firmware ISA subsystem appeared in NetBSD 1.4. NetBSD 8.1 July 25, 2000 NetBSD 8.1
You can also request any man page by name and (optionally) by section: