NVMM(4) NetBSD Kernel Interfaces Manual NVMM(4)
nvmm -- NetBSD Virtual Machine Monitor
The nvmm driver provides kernel support for hardware-accelerated virtual- ization. It is made of a generic MI frontend, to which MD backends can be plugged to implement the core virtualization. In practice, nvmm is used by the libnvmm(3) API to implement hypervisors.
The following backends are supported: - x86-SVM, for x86 AMD CPUs - x86-VMX, for x86 Intel CPUs
The nvmm driver was written by Maxime Villard. NetBSD 9.0 February 9, 2020 NetBSD 9.0
You can also request any man page by name and (optionally) by section: