NCA(4) NetBSD Kernel Interfaces Manual NCA(4)
nca -- NCR-5380/NCR-53C400 SCSI driver
nca0 at isa? port 0x360 irq 15 # Port-mapped NCR 53C80 controller nca1 at isa? iomem 0xd8000 irq 5 # Memory-mapped controller (T128...) nca* at pci? dev ? function ? # Domex 536 (DMX-3191D) scsibus* at nca?
The nca driver provides support for the NCR-5380/NCR-53C400 SCSI con- trollers.
isa(4), pci(4), scsi(4)
The nca driver appeared in NetBSD 1.4. Domex 536 support appeared in NetBSD 6.0. NetBSD 8.1 April 1, 2010 NetBSD 8.1
You can also request any man page by name and (optionally) by section: