MPT(4) NetBSD Kernel Interfaces Manual MPT(4)
mpt -- LSI Fusion-MPT SCSI/Fibre Channel driver
mpt* at pci? dev ? function ? scsibus* at mpt?
The mpt driver provides support for the LSI Logic Fusion-MPT family of SCSI and Fibre Channel and SAS controllers: · 53c1020 (Ultra320 SCSI) · 53c1030 (Dual Ultra320 SCSI) · AS1068 (SAS/SATA) · FC909 (1Gb/s Fibre Channel) · FC909A (Dual 1Gb/s Fibre Channel) · FC919 (2Gb/s Fibre Channel) · FC919X (2Gb/s Fibre Channel, PCI-X) · FC929 (Dual 2Gb/s Fibre Channel) · FC929X (Dual 2Gb/s Fibre Channel, PCI-X)
bio(4), cd(4), ch(4), intro(4), pci(4), scsi(4), sd(4), siop(4), st(4), uk(4)
The mpt driver first appeared in NetBSD 2.0.
The mpt driver was originally written for FreeBSD by Greg Ansley . It was ported to NetBSD by Jason R. Thorpe and contributed by Wasabi Sys- tems, Inc. NetBSD 8.1 Sep 27, 2014 NetBSD 8.1
You can also request any man page by name and (optionally) by section: