MOUNT_SYSCTLFS(8) NetBSD System Manager's Manual MOUNT_SYSCTLFS(8)
mount_sysctlfs -- mount sysctl namespace as a directory hierarchy
mount_sysctlfs [-o mntopts] sysctlfs mount_point
The mount_sysctlfs program provides the sysctl(8) hierarchy through the file system namespace. It is possible to browse the tree, query node values and modify them.
puffs(3), puffs(4), mount(8), sysctl(8)
The mount_sysctlfs utility first appeared in NetBSD 5.0.
Tree nodes of type "struct" are not accessible through this interface. NetBSD 5.0_RC4 August 10, 2007 NetBSD 5.0_RC4
You can also request any man page by name and (optionally) by section: