MOUNT_9P(8) NetBSD System Manager's Manual MOUNT_9P(8)
mount_9p -- mount a file server using the 9P resource sharing protocol
mount_9p [-s] [-o mntopts] [-p port] [user@]host[:path] mount_point
The mount_9p program is used to mount a file hierarchy served with the Plan 9 file sharing protocol: 9P. After the file system is mounted, the files on the remote host will be accessed using the credentials of the user named user and whatever UID the user happens to have on the remote server. If path is supplied, it is used as the mount rootpath on the remote host. path must be an absolute path.
puffs(3), puffs(4), mount(8)
The mount_9p utility first appeared in NetBSD 5.0.
Permissions are not handled well. Authentication support is missing. Error code handling is missing. Under construction. NetBSD 5.1 July 8, 2007 NetBSD 5.1
You can also request any man page by name and (optionally) by section: