MONTHLY.CONF(5) NetBSD File Formats Manual MONTHLY.CONF(5)
monthly.conf -- monthly maintenance configuration file
The monthly.conf file specifies which of the standard /etc/monthly ser- vices are performed. The /etc/monthly script is normally run in the morning of the 1st of every month, on a NetBSD system. Note: this is disabled (commented out) in the default root's crontab(5) file. There are currently no monthly tasks.
/etc/monthly monthly maintenance script /etc/monthly.conf monthly maintenance configuration /etc/monthly.local local site additions to /etc/monthly
The monthly.conf file appeared in NetBSD 1.3. NetBSD 5.0_RC4 February 6, 2007 NetBSD 5.0_RC4
You can also request any man page by name and (optionally) by section: