MEC(4) NetBSD/sgimips Kernel Interfaces Manual MEC(4)
mec -- MACE MAC-110 Ethernet driver
mec0 at mace0 offset 0x280000 intr 3
The mec driver provides support for the MACE MAC-110 Ethernet interface found on SGI O2 machines.
arp(4), ifmedia(4), mii(4), netintro(4), sgimips/intro(4), sgimips/mace(4), ifconfig(8)
The mec driver first appeared in NetBSD 2.0.
The mec driver was written by Christopher SEKIYA and Izumi Tsutsui. NetBSD 9.0 February 17, 2017 NetBSD 9.0
You can also request any man page by name and (optionally) by section: