MAKEKEY(8) NetBSD System Manager's Manual MAKEKEY(8)
makekey -- make encrypted keys or passwords
makekey encrypts a key and salt which it reads from the standard input and writes the result to the standard output. The key is expected to be eight bytes; the salt is expected to be two bytes. See crypt(3) for more information on what characters the key and salt can contain and how the encrypted value is calculated.
A makekey command appeared in Version 7 AT&T UNIX. NetBSD 8.0 December 11, 1993 NetBSD 8.0
You can also request any man page by name and (optionally) by section: