LOG(9) NetBSD Kernel Developer's Manual LOG(9)
log -- log a message from the kernel through the /dev/klog device
#include <sys/syslog.h> void log(int level, const char *format, ...);
The log() function allows the kernel to send messages to user processes listening on /dev/klog. Usually syslogd(8) monitors /dev/klog for these messages and writes them to a log file. All messages are logged using facility LOG_KERN. See syslog(3) for a listing of log levels.
syslog(3), syslogd(8) NetBSD 8.1 May 12, 1997 NetBSD 8.1
You can also request any man page by name and (optionally) by section: