LO(4) NetBSD Kernel Interfaces Manual LO(4)
lo -- software loopback network interface
The loop interface is a software loopback mechanism which may be used for performance analysis, software testing, and/or local communication. As with other network interfaces, the loopback interface must have network addresses assigned for each address family with which it is to be used. These addresses may be set or changed with the SIOCSIFADDR ioctl(2). The loopback interface should be the last interface configured, as protocols may use the order of configuration as an indication of priority. The loopback should never be configured first unless no hardware interfaces exist. The loopback interface lo0 is created at boottime, it always exists and cannot be destroyed with ifconfig(8). Additional loopback interfaces can be created by using the ifconfig(8) create command.
lo%d: can't handle af%d . The interface was handed a message with addresses formatted in an unsuitable address family; the packet was dropped.
inet(4), intro(4), ifconfig(8)
The lo device appeared in 4.2BSD.
Previous versions of the system enabled the loopback interface automati- cally, using a nonstandard Internet address (127.1). Use of that address is now discouraged; a reserved host address for the local network should be used instead. NetBSD 8.1 September 3, 2006 NetBSD 8.1
You can also request any man page by name and (optionally) by section: