MEM(4) NetBSD/x86 Kernel Interfaces Manual MEM(4)
mem, kmem -- memory files
The special file /dev/mem is an interface to the physical memory of the computer. Byte offsets in this file are interpreted as physical memory addresses. Reading and writing this file is equivalent to reading and writing memory itself. Only offsets within the bounds of /dev/mem are allowed. Kernel virtual memory is accessed through the interface /dev/kmem in the same manner as /dev/mem. Only kernel virtual addresses that are cur- rently mapped to memory are allowed. On ISA the I/O memory space begins at physical address 0x000a0000 and runs to 0x00100000. The per-process data size for the current process is UPAGES long, and ends at virtual address 0xfe000000.
The mem, kmem files appeared in Version 6 AT&T UNIX. NetBSD 9.0_RC1 September 23, 2011 NetBSD 9.0_RC1
You can also request any man page by name and (optionally) by section: