ISMT(4) NetBSD Kernel Interfaces Manual ISMT(4)
ismt -- Intel Chipset internal SMBus 2.0 controller with DMA
ismt* at pci? dev ? function ? iic* at ismt?
The ismt driver provides support for the Intel chipset internal SMBus 2.0 host interface with DMA to be used with the iic(4) framework. Supported chipsets: · S1200 series. · C2000 series.
iic(4), intro(4), pci(4)
The ismt driver first appeared in FreeBSD 11.0 and in NetBSD 8.0.
The ismt driver was written by Jim Harris <firstname.lastname@example.org> for FreeBSD and ported to NetBSD by Masanobu SAITOH <msaitoh@NetBSD.org>. NetBSD 8.1 January 5, 2016 NetBSD 8.1
You can also request any man page by name and (optionally) by section: