HALTWO(4) NetBSD/sgimips Kernel Interfaces Manual HALTWO(4)
haltwo -- SGI HAL2 audio controller
haltwo0 at hpc0 offset ?
haltwo is the audio controller found on the Indy and Indigo2 machines.
The haltwo driver first appeared in NetBSD 2.0.
The driver lacks support for most mixer operations and recording. NetBSD 9.0 February 17, 2017 NetBSD 9.0
You can also request any man page by name and (optionally) by section: