GPIOSIM(4) NetBSD Kernel Interfaces Manual GPIOSIM(4)
gpiosim -- General Purpose Input/Output Simulator
The gpiosim pseudo-device simulates a 64-bit wide gpio(4) device. The state of the simulated device can be manipulated through the sysctl(8) interface. For this purpose, access the "hw.gpiosim<N>.value" sysctl(8) variable, where "<N>" denotes the number of the gpiosim instance.
The gpiosim driver was written by Marc Balmer <firstname.lastname@example.org>. NetBSD 8.1 May 20, 2013 NetBSD 8.1
You can also request any man page by name and (optionally) by section: