GPIO.CONF(5) NetBSD File Formats Manual GPIO.CONF(5)
gpio.conf -- GPIO config file
The gpio.conf file is read by the gpio rc.d script during system start-up and shutdown, and is intended for configuring GPIO pins. FILE FORMAT Lines starting with a hash (`#') and empty lines are ignored. All other lines are passed to gpioctl(8).
/etc/gpio.conf The gpio.conf configuration file resides in /etc. /etc/rc.d/gpio rc.d(8) script that parses gpio.conf.
In this example, if the /etc/gpio.conf config file is present pin 1 of /dev/gpio0 is set as output and named "error_led". # Program pin 1 of /dev/gpio0 as output and name it "error_led" gpio0 1 set out error_led
gpioctl(8), rc(8) NetBSD 9.0 August 1, 2009 NetBSD 9.0
You can also request any man page by name and (optionally) by section: