FLASH(4) NetBSD Kernel Interfaces Manual FLASH(4)
flash -- device-independent flash layer
The flash driver provides a device-independent interface for using flash memory. The following ioctl(2) operations are supported on /dev/flash: FLASH_BLOCK_ISBAD (struct flash_badblock_params) This command checks if a block is marked as bad. FLASH_BLOCK_MARKBAD (struct flash_badblock_params) This command marks a block as bad. FLASH_DUMP (struct flash_dump_params) This command dumps a block. FLASH_ERASE_BLOCK (struct flash_erase_params) This command erases one or more blocks. FLASH_GET_INFO (struct flash_info_params) This command acquires information about the flash device.
Adam Hoka <ahoka@NetBSD.org> NetBSD 9.0 January 21, 2010 NetBSD 9.0
You can also request any man page by name and (optionally) by section: